Паскаль. написать программу. человек хочет положить деньги в банк под a% годовых на b лет. посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.
Var a,b,c:real; begin writeln('Введите через пробел: сумму, годовой процент, количество лет'); read(c,a,b); repeat c:=c+0.01*a*c; b:=b-1; writeln('Сумма, которую можно получить = ',c); until b=0; end.
begin
writeln('Введите через пробел: сумму, годовой процент, количество лет');
read(c,a,b);
repeat
c:=c+0.01*a*c;
b:=b-1;
writeln('Сумма, которую можно получить = ',c);
until b=0;
end.