В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mssvetochkaki
mssvetochkaki
08.11.2022 14:06 •  Информатика

Паскаль. написать программу подсчета количества отрицательных чисел среди любых 10 вводимых. 1 программа с использованием while, 2 программа - repeat

Показать ответ
Ответ:
bgdadanilenko20
bgdadanilenko20
04.08.2020 15:24
Program riad;
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота