В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dunina2018
dunina2018
16.10.2020 02:29 •  Информатика

Паскаль. написать программу при процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. входящие данные: r (радиус); выходящие данные: s (площадь), l (длина окружности)

Показать ответ
Ответ:
luiza2010
luiza2010
02.10.2020 16:11
Program primer;const Pi=3.14;
procedure SandL(R: integer; var S,L: real);
begin
   S:=Pi*Power(R,2);      L:=2*R*Pi;   end;
var R: integer;
S,L: real;
Begin
readln(R);
SandL(r,s,l);
writeln(Trunc(s),' ',Trunc(l));
end.
ABC Pascal
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота