В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SOFIA0209
SOFIA0209
28.11.2020 00:50 •  Информатика

Паскаль. написать программу с использованием массива. с клавиатуры вводятся 20 целых чисел. нужно подсчитать сколько из них равны 21.

Показать ответ
Ответ:
shulyakovatati
shulyakovatati
02.10.2020 01:22
Var a: array [1..20] of integer;
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do 
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота