Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lllsuprall
04.10.2022 18:06 •
Информатика
Паскаль/составить для вычислителя алгоритм нахождения значения функции b=a+5
Показать ответ
Ответ:
Eka228
09.07.2020 09:50
Если я правильно понял вопрос:
a, b : integer;
begin
write('a =');
readln(a);
writeln('b =', a + 5);
readln();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Devyshkaleto2017
15.05.2022 08:41
Перевод чисел в двоичную систему счисления из десятичной, восьмеричной и шестнадцатеричной систем счисления. примеры...
Mary240106
12.04.2022 17:26
На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for Подсказка: сумму можно сохранять в переменную в этом задании мы должны...
anita4566
22.05.2022 10:56
От тому, кто у выражение по информатики....
Bobskromnaysh12
06.06.2021 01:55
Дан алгоритм в виде фрагмента блок-схемы. Запишите его на алгоритмическом языке....
maly2111q
05.02.2021 17:36
Верно ли утверждение, что модель процесса.это представление реал-НазадВ Проверить...
Вывыия
13.02.2020 20:27
Яка послідовність дій під час конвертації аудіо- та відео файлів?...
feyruz707
22.02.2021 00:23
с задачей JavaScript Число (с чётным количеством цифр) называется «парно-симметричным», если первая половина цифр и вторая образуют одинаковые числа (например - 5252,...
fedotovanatolij
21.07.2022 10:08
Племя мульти пользуется 64-символьным алфавитом свод основных законов племени хранится на 512 глиняных табличках на каждую из которых нанесено 256 символов какой объем...
СашаБагнюк22
20.03.2021 15:01
Скакой целью люди кодируют информацию...
alexfeels555
20.03.2021 15:01
Даны две последовательности целых чисел одинаковой длины n требуется вычислить их скалярное произведение s сделайте код на с с !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b : integer;
begin
write('a =');
readln(a);
writeln('b =', a + 5);
readln();
end.