Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
яннис1
09.06.2022 23:45 •
Информатика
Паскаль составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13.
Показать ответ
Ответ:
milayakisa1
05.10.2020 11:49
Program n1;
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
victoriya0205
22.08.2022 06:13
Составьте программу, которая формирует массив, содержащий 12 случайных вещественных чисел от -1 до 3, и подсчитывает произведение всех отрицательных чисел. вывод - в столбец...
Шпунтик99
03.03.2020 02:02
решить информатику! хотя бы одно...
diassssssss
02.04.2022 06:28
ответьте лучший ответ ! решить все с 138-141добрый ! ...
Sofia1863
18.03.2023 05:17
Для кодирования одного пикселя используется 3 байта. фотографию размером 2048х1536 пикселей сохранил в виде несжатого файла. определите размер получившегося файла в мб просто...
LineyNikki
17.03.2021 23:08
Хелп, составить алгоритм вычисления суммы цифр любого целого числа, введенного из ввода. число не более 10000....
РЧВ21
06.12.2021 11:30
Найти сумму 20 чисел, кратных 11, начиная с 22...
milana372
27.11.2020 18:20
Що означає margin: 40px 5px...
andrognew2018
11.04.2023 16:30
Напечатать все целые числа от a до b включительно, кратные некоторому числу c. Числа a, b, c - целые числа, вводит пользователь....
petrovaanastasia26
10.05.2023 01:56
Обчислити значения виразу (2*х+у) / (2*х-у), же х і у - довільні числа ...
дангалах
25.03.2020 22:47
Документ состоит из текстовой и графической информации. текст содержит 8 страниц на каждой странице 40 строк в каждой строке 48 символов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.