В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
торежан1
торежан1
05.05.2020 18:39 •  Информатика

Паскаль составьте программу вычисления максимального вычисления в массиве a и его индексов

Показать ответ
Ответ:
1lёn1
1lёn1
28.06.2020 22:54

Var i,max:integer;

A:array [1..10] of integer;

Begin

Max:=0;

For i:=1 to 10 do

Begin

Read(a[i]);

If a[i] > max then max:=a[i];

End;

Write(max);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота