В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
EvgenyMalkin71
EvgenyMalkin71
10.03.2020 00:45 •  Информатика

Паскаль. задайте массив из 10 случайных целых чисел из интервала [-5; 5] .определите сколько раз в массиве встречается число 3

Показать ответ
Ответ:
LenaED
LenaED
02.10.2020 15:51
program count3;
const
N=10;
var a: array [1..N] of integer;
i,count : integer;
begin
count:=0;
cls;
writeln ('Массив [-5;5]');
for i:=1 to N do begin
A[i]:=random (11)-5;
write (A[i]:4); 
if A[i] = 3 then
count:=count+1;
end;
writeln;
writeln ('Количество троек в массиве : ', count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота