В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zirkonij556
zirkonij556
04.06.2023 04:36 •  Информатика

пайтон программа Напишите программу, которая посчитает сумму первых десяти натуральных чисел.

Sample Input:

Sample Output:

55

Показать ответ
Ответ:
NikuSonada
NikuSonada
05.12.2020 18:19

Var sum,i : Integer;

Begin

sum:=0;

For i:=1 to 10 do sum:=sum+i;

Writeln(sum);

end.

Begin

Writeln((10+1)*10 div 2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота