В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
123654789e
123654789e
10.03.2023 10:58 •  Информатика

Перевернуть слова
Напишите программу, которая каждое слово в тексте переворачивает с конца в начало. Используйте функции для решения данной задачи.

Вводные данные: в одной строке дан текст.

Выходные данные: в одной строке текст, где каждое слово развернуть с конца в перед, при этом сохранить порядок слов в тексте.

Пример 1
Ввод:
Hello! How are you?

Вывод:
!olleH woH era ?uoy

Показать ответ
Ответ:
MeowCatNya
MeowCatNya
23.08.2020 14:45

text = input()

words = text.split(" ")

for word in words:

  print(word[-::1], end = " ")

Объяснение:

0,0(0 оценок)
Ответ:
dalnik38
dalnik38
23.08.2020 14:45

print(*[j[::-1] for j in input().split()])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота