Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
niuaki
02.08.2021 05:19 •
Информатика
Перевести в паскаль (( цикл пока алг цифры; цель n,k нач ввод (n); k : =0 пока n> =1 нц n: =n div 10; k: =k+1 kц вывод кон
Показать ответ
Ответ:
karakatitsa1
31.08.2020 22:17
//алг цифры;
var N,k:integer; // цел N,K
begin // Нач
Read(N); // ввод (N);
k:=0; // k:=0
while N>=1 do // Пока N>=1
begin // нц
N:=N div 10; // N:=N div 10;
k:=k+1; // k:=k+1
end; // kц
Writeln(k) // Вывод k
end. // кон
0,0
(0 оценок)
Популярные вопросы: Информатика
elyp28
09.02.2022 09:23
Из 104 приехавших туристов 71 знали испанский язык и 85 знали язык. 8 человек не знали ни испанского, ни . сколько туристов знали оба этих языка?...
vlad1417
09.02.2022 09:23
Решить по с#.проверить истинность высказывания: цифры данного трехзначного числа образуют возрастающую последовательность ....
absaliamov2868уке3
01.11.2021 22:16
3. таблица футбольного чемпионата задана квадратной матрицей, в которой все элементы главной диагонали являются нечисловыми элементами, а остальные элементы определяются по...
nick121201
07.03.2020 20:06
ОЧЕНЬ НАДО ЗАРЕГИСТРИРОВАТЬСЯ В ВКСегодня только первый раз пробую зарегистрироваться...
sddnblck
07.07.2020 23:33
Напишите все виды физического и не физического вида перемещения на Unity C#,...
bogdan2041
23.04.2020 15:59
Чему будет равно значение переменной А после выполнения следующих команд? А:-3: while A 21 do A :-A * 2...
AlinaVaisberg
08.12.2021 15:41
7. Определите значение переменной «a» после выполнения фрагмента программы: a = 10 b =3 if a b: b = b+12 else: a = a-7 if a b: a = a+12 else: a = a-7 ответ: 8. Определите значение...
tinafortinova78
01.06.2022 07:06
Опыт информатизации, пример в любой стране...
anvasilovsckay
09.11.2022 09:06
Какой подход вероятности или алфавитный вы выбрали бы для измерения количества информации? почему?...
olesajhik
22.03.2021 12:33
Нужно! : загорелся зеленый свет на светофоре. вам нужно перейти дорогу, можно ли сразу перейти дорогу.и почему....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var N,k:integer; // цел N,K
begin // Нач
Read(N); // ввод (N);
k:=0; // k:=0
while N>=1 do // Пока N>=1
begin // нц
N:=N div 10; // N:=N div 10;
k:=k+1; // k:=k+1
end; // kц
Writeln(k) // Вывод k
end. // кон