В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gromalex201
gromalex201
10.04.2023 13:27 •  Информатика

Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Показать ответ
Ответ:
D2a0h0a9
D2a0h0a9
20.01.2021 19:10

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

0,0(0 оценок)
Ответ:
vitahoptaska343
vitahoptaska343
20.01.2021 19:10

A = [_ ** 2 for _ in range(1,12)]

print(A)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота