Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tfdr
06.10.2020 05:04 •
Информатика
Подсчитать количество положительных чисел среди чисел a, b, c. так чтоб в паскале программа выводилась, желательно уже подставьте значения
Показать ответ
Ответ:
Angelina000477
09.10.2020 06:20
Program hucla;
var
a,b,c,ans:integer;
begin
readln(a,b,c);
ans := 0;
if(a>0)then inc(ans);
if(b>0)then inc(ans);
if(c>0)then inc(ans);
writeln(ans);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karevmaxim4974owjcrc
08.02.2022 07:56
Написать программу на c++ которая выводит пирамиду из чисел. с клавиатуры водится число и до этого числа строится пирамида. вот как должно выглядеть(пример)...
veronikamod
08.06.2021 14:39
50 . какие перспективы, с точки зрения хранения информации, открывают нанотехнологии? (4-5 предложений)...
KOBPAHET
18.11.2021 22:39
Новобранцы выстроились в ряд и старшина скомандовал: напра-во , после чего каждый повернулся на 90 градусов, кто направо, а кто налево. увидев лицо соседа, новобранец тут же поворачивается...
panda365
21.07.2021 19:24
Составить программу на паскале, которая в двумерном массиве определяет максимальный элемент в каждой строке и записывает его в одномерный массив. для определения максимального...
lavin997
28.04.2020 04:11
Журі вирішило дати вам важке завдання. Дано два числа a та b і ви повинні обчислити a * (a + 1) * ... * b. Пізніше вони подумали, що це завдання буде складним, і вирішили попросити...
qd1337
29.04.2022 20:41
Люди не живут сегодняшним днем истинное высказывание? ложное высказывание? не является высказыванием?...
plimita134
31.07.2022 15:08
Сравни слова семья и счастливая семья сходство.различия...
ego1917
14.08.2021 14:32
23в 4 степени+21в 8 степени = ответ в 10 степени 12 в 10 степени * 1010в 2 степени= ответ в 3 степени (10101в 2 степени+ 212в 3 степени) * 2 в 10 степени = ответ в 5 степени...
ппам
01.02.2020 04:41
Всем пр можете здесь нужно ответить на ва...
ilchumakovsky1
18.04.2022 02:07
У результаті взаємодії ферум(3) хлориду з калій гідроксидом утворилося 18 г осаду. обчисліть масу калій гідроксиду що прореагував...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a,b,c,ans:integer;
begin
readln(a,b,c);
ans := 0;
if(a>0)then inc(ans);
if(b>0)then inc(ans);
if(c>0)then inc(ans);
writeln(ans);
readln;
end.