В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
makshardin17
makshardin17
01.04.2021 12:10 •  Информатика

Подскажите, как в pascal abc ррешить простое арифметическое выражение. ну например: 2*(300-277)*3-2*(100-98)/2

Показать ответ
Ответ:
Косинус08111
Косинус08111
04.10.2020 04:22
Решить - это означает вычислить?
Если да, то написать программу из трех операторов.
Первый - begin
Второй - Write(то, что нужно вычислить)
Третий - end.
В вашем случае это будет так:
begin Write(2*(300-277)*3-2*(100-98)/2) end.
В результате получим 136.
0,0(0 оценок)
Ответ:
1252
1252
04.10.2020 04:22
Begin y:=2*(300-277)*3-2*(100-98)/2; Writeln (y); End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота