Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dremachka
20.04.2021 05:36 •
Информатика
Подставить код Паскаля под нужные значения. Код (Pascal):
var
a, d, K, i, s, next: integer;
begin
read(a, d, K);
s := 0;
next := a;
for i := 1 to K do
begin
s := s + next;
next := next + d;
end;
write(s)
end.
Пример ввода:
1 1 8
Пример вывода:
36
(Пояснение: 1 + 2 + 3 + 4 + 5 + 6 + 7 + 8 = 36)
Показать ответ
Ответ:
Діанка465
30.11.2020 15:30
next 1/3/4
Объяснение:
next 59.980
0,0
(0 оценок)
Популярные вопросы: Информатика
EeThreeMan
15.10.2021 14:07
Вводятся координаты четырех точек (по две координаты на каждую). Определить, составляют ли эти четыре точки прямоугольник. Порядок точек может быть любым. Написать алгоритм блок-системы...
простоhhh
23.04.2020 06:03
Участок земли прямоугольной в прямоугольной формы имеет длину а м и ширину b m запишите алгоритм определение площади участка а также длины забора которые потребуются для ограждения...
ep1cook1e
02.05.2022 10:31
Параметры безопасности. доступом,паролирование. надо...
Пикачу24456
13.01.2021 15:07
Переведите числа из десятичной системы счисления в восьмеричную: а) 200 б) 255 в)512 г)2017 пожл нужно...
gelyaangelmat
15.05.2020 00:14
Составьте блок-схему алгоритма,решающего следующую : даны три переменные a,b и c. найти их сумму,если все три неотрицательны. в противном случае,только вывести значения отрицательных....
MrsDrew
26.11.2020 03:55
60 ! напишите программу в pascal!...
Yoyoy31231234
08.07.2021 23:46
Информатика. построить схему с формулы на фото...
Liza241437Елизабет
13.05.2022 02:38
Напишите мне сообщение о операционной системе только коротко...
амина11
24.07.2021 09:18
Дано натуральное число. определить: a) количество цифр 3 в нём. б) сколько раз в нём встречается последняя цифра в) количество чётных цифр в нём г) сумму его цифр, больших пяти...
klybnika228
14.05.2021 04:56
1. Каковы свойства информации?а)Определите свойства.б)Определите свойство точности. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
next 1/3/4
Объяснение:
next 59.980