Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
morcowqwerty
27.12.2022 23:37 •
Информатика
Посоны крч читайте составить программу, вычисляющую произведение 5 чисел записанных в файле (это надо делать в паскале накалякайте кто нить)
Показать ответ
Ответ:
kolyafedosov
22.07.2020 18:27
Var a, b, c, d, e : longint;
begin
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt'); reset(input); assign(output, 'D:\Vanya\School\Pascal\Output\output.txt'); rewrite(output); read(a,b,c,d,e); write(a * b *c*d*e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
evazorina1
10.08.2020 11:41
Запишите алгоритм, под управлением которого Робот, начальное положение которого отмечено *, закрасит отмеченные на рисунке клетки, расположенные вдоль стены. Длина стены неизвестна....
AlexEremin2007
11.02.2020 19:12
Вывести на экран все целые числа из диапазона от а до в (а =b),оканчивающиеся на любую чётную цифру (сделать в паскале)...
NeZoXshock
11.02.2020 19:12
Вывести на экран только положительные целые числа из диапазона от а до в (а =b) (сделать в паскале)...
Poli4ka228
11.02.2020 19:12
Составьте программу нахождения наибольшего общего делителя трех чисел, используя следующую формулу: нод(а, b, с) = нод(нод(a, в), с). испоьзуя алгоритм евклида...
AleksaKiki
03.03.2023 21:37
Полное и краткое ионное уравнение naoh+c20h14o4...
Италия13
12.04.2021 18:39
Дана функция y=x3.а).какие из точек а(-2; 8),в(2; 8),с(-1/2; -1/8),д(-3; -27), расположены на графике функции, являющейся кубической параболой.в)при какой значении m кубическая...
olgakunitskaya
11.09.2021 17:39
Докажите, что разность квадратов двух натуральных двузначных чисел записанных с цифр a и b взятых в обратном порядке делится на 99...
позитив19
11.04.2020 00:49
Нью=12 моль m(al)=27×10^(-3) p=2,7×10^3 кг/м куб v=? , ...
Eo4G
25.02.2020 11:43
Каким образом знания о рыночной могут повлиять на поведение избирателя?...
nikav92com
11.09.2021 17:39
Автотуристы в первый день проехали 36% во второй день 39% намеченного пути а в третий день оставшиеся 180 км сколько всего километров проехали проехали автотуристы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
assign(input, 'D:\Vanya\School\Pascal\Input\input.txt'); reset(input); assign(output, 'D:\Vanya\School\Pascal\Output\output.txt'); rewrite(output); read(a,b,c,d,e); write(a * b *c*d*e);
end.