В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Mariiar
Mariiar
27.04.2020 15:59 •  Информатика

поток данных заканчивается вводом числа 0, напишите программу которая находит количество чисел в потоке оканчивающихся на 5. В ПИТОНЕ

Показать ответ
Ответ:
pimkinares
pimkinares
19.01.2021 17:34

counter = 0

x = int(input())

while x != 0:

   if x != 0 and x % 10 == 5:

       counter += 1

   x = int(input())

print(counter)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота