Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
basarbakhtiar
12.05.2022 14:41 •
Информатика
Программирование на создать программу, которая будет считывать из консоли имя и выводить следующей строкой "Hello, (введенное имя)!".
ОЧЕНЬ НУЖНО, ОЧЕНЬ МОЛЮ!
Показать ответ
Ответ:
SofaBai
13.11.2020 06:00
Using System;
namespace HelloApp
{
class Program
{
static void Main(string[] args)
{
Console.Write("Введите свое имя: ");
string name = Console.ReadLine();
Console.WriteLine($"Привет {name}");
Console.ReadKey();
}
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
oganyanrobert
23.05.2021 00:12
It-книга 7 класс с задачами в 18 и 22 уроках?...
Kykyshonochek1305
23.10.2020 03:32
НАДО НАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ СИ, КОТОРАЯ СЧИТАЕТ ПЛОЩАДЬ ЗАКРАШЕННОЙ ФИГУРЫ...
imverypanda228
14.05.2021 12:26
Твір мініатюра комп ютерний сленг...
олеся786
03.01.2023 18:32
написать код (нужно получить следующее изображение) : from canvas import Canvas from point import Point from lines import * from polygons import * class Smiley(Shape): def __init__(self,...
redvellk7
22.11.2022 14:20
Дан фрагмент таблицы истинности выражения F (см. таблицу справа). Какое выражение соответствует F? ...
Zertel
16.02.2021 13:20
Складіть програму мовою Python Виведіть на екран всі парні числа від 10 до 26...
bogdanstarunskp06m9y
26.07.2020 13:00
Задача 3: Водолей У исполнителя Водолей есть два сосуда: сосуд A объемом 3 литра и сосуд B объемом 7 литров. Также исполнитель Водолей умеет выполнять команды: наполнить сосуд A —...
pavlikpanov200oyp9mu
03.09.2021 16:12
Даны натуральное число n и последовательность целых чисел а1, а2, … аn. из наибольшего элемента извлечь квадратный корень. составить блок-схему алгоритма, написать программу....
SuperDusia
28.07.2022 03:13
Мне нужна написанная программа на python 1) Введите массив из 6 элементов с клавиатуры и найдите количество элементов, которые оканчиваются на 4 и являются четными числами. 2) Заполните...
Themrg
02.07.2020 15:09
Вариант No1 1. Вычислить значение функции: ={ 0,если−3≤≤3 , в противном случае 2. Даны два числа: а и b. Если первое число – четное, то вывести на печать «Четное», иначе вывести «Нечетное»....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
namespace HelloApp
{
class Program
{
static void Main(string[] args)
{
Console.Write("Введите свое имя: ");
string name = Console.ReadLine();
Console.WriteLine($"Привет {name}");
Console.ReadKey();
}
}
}