Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Rudisaleh
09.11.2022 05:21 •
Информатика
(простите, если кажусь слишком глупой) дан массив из 10 целых чисел ( с клавиатуры) 1) найти среднее арифметическое положительных элементов. 2) найти количество чисел равных 0 3) отрицательные элементы заменить их модулями - и вывести новый массив
Показать ответ
Ответ:
lei123
09.07.2020 20:15
Вот количество чисел равных 0 #include <iostream>using namespace std;int main(){ int n,a[10001],i,j,k=0; cin>>n; for(i=1;i<=n;i++) { cin>>a[i]; if(a[i]==0) k++; } cout<<k; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Grechk
26.11.2021 07:53
Верны ли следующие равенства ? а) 334 =217 б)338=214...
lenyskadi
26.11.2021 07:53
Найти последний отрицательный элемент массива, величина которого находится в заданных пределах, возвести его в квадрат и поменять местами с первым элементом...
babchykalinka
10.05.2021 08:50
Однажды мама испекла торт, но, не дожидаясь вечернего ужина, кто-то из детей откусил от него. на вопрос, кто же это сделал, дети дали такие ответы: света: я не ела торт;...
sonyabush12345
19.08.2022 12:44
Расставь даты 40 -е гг. 19 в. в сша начала функционировать первая в мире компьютерная сеть. 1876 г. в россии построена телеграфная первая линия. 1895 г. в америке изобретён...
Kristia03
04.03.2023 03:55
Укажите, к какому информационному процессу относится просмотр справочной 1)обработка 2)представление 3)передача 4)хранение 5)сбор...
yuliamoisei
19.10.2020 14:12
А3.при параметров абзаца в текстовом редакторе устанавливаются: 1)гарнитура,начертание,размер 2)поля,ориентация 3)отступ,интервал 4)стиль,шаблон а4.выбирите программу...
smirnovadashuta
27.04.2022 08:34
Даны два целых числа a и b (a b). найти все целые числа, расположенные между данными числами (включая сами эти числа), в порядке их возрастания, а также количество n...
Рома151999
09.06.2022 16:46
Отметьте точки: 1(1,2), 2(1,3), 3(2,4), 4(5,4), 5(4,5), 6(4,7), 7(5,8), 8(9,8), 9(10,7), 10(17,7), 11(17,6), 12(10,6), 13(10,5), 14(9,4), 15(13,4), 16(14,3), 17(14,2),...
tema10112009
09.06.2021 13:02
Даны целые числа a, b, c. написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля....
Appledog
26.09.2021 16:21
Задача 2. Расписание занятийВходной файл стандартный ввод / input.txtВыходной файл стандартный вывод / output.txtОграничение времени (сек/тест) 1Ограничение памяти (Мб)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота