В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mashaaa98
mashaaa98
18.09.2020 13:18 •  Информатика

Python! Напишите программу, которая будет считать количество отрицательных чисел, введенных пользователем.

Пользователь вводит число, а программа проверяет отрицательное оно или положительное.

Всего программа будет проверять 5 чисел, а после этого выводить количество отрицательных чисел.

Показать ответ
Ответ:
kriskamai2002
kriskamai2002
02.06.2021 19:40

count = 0

for i in range(5):

   a = int(input())

   

   if a < 0:

       count += 1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота