Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Пётр75
08.07.2020 07:47 •
Информатика
Решить на языке программирования pascal abc .дано два числа x и y .найти произведение этих чисел,если выполняется условие x
Показать ответ
Ответ:
arman83
19.05.2020 11:19
Var
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89
0,0
(0 оценок)
Популярные вопросы: Информатика
baby134
30.11.2021 12:50
Громкость звука изменилась на 10 дц, что происходит с амплитудой?...
neagsivb
17.10.2020 09:16
Вцветовой модели rgb для кодирования одного пикселя используется 3 бита. определите информационный размер фотографии размером 1024x2048 пикселей....
daniil12341234
13.09.2021 21:23
1) Построить таблицу истинности. _а) (А или В) и B _б) A или (В и С)2) Найти значение выражения (1 или0) и (1 и 1) или (0 и 0)3) придумать собственное имя, удовлетворяющему...
DemonDem25
07.03.2021 01:10
1. Определите значение переменной a после выполнения данного алгоритма: a: =3 b: =2 b: =9+a*b a: =b/5*a В ответе укажите одно целое число – значение переменной a....
rusyabarnakov
15.12.2021 02:25
Задание 1. Составьте одно истинное и одно ложное высказывание по литературе. Высказывания не должны повторяться. Задание 2. Среди приведенных ниже предложений указать...
katyaadushkina3006
13.11.2021 20:52
решить быстрее щас проверочная, а я не знаю как сделать...
redridinghood1
12.07.2022 14:14
Скорость передачи данных через через некоторое соединениеравна 1536 000 бит/с. Через данное соединение передакт файлразмером 1000 Кбайт. Определите время передачи...
Кристи1801
01.01.2021 15:02
Подскажите как выучить пайтон ефективный...
анаркааа54
04.05.2023 13:50
Дни недели пронумерованы следующим образом: 0 — воскресенье, 1 — понедельник, 2 — вторник, 3 — среда, 4 — четверг, 5 — пятница, 6 — суббота. вводится целое число k,...
ulianadmytryk1
01.11.2021 19:10
Определите порядковый номер максимального элемента в массиве, который задан случайными числами на отрезке [5, 100]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89