В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Wector11211
Wector11211
18.01.2021 15:17 •  Информатика

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0,5.

Показать ответ
Ответ:
стас482
стас482
08.07.2020 06:55
ПаскальАВС.НЕТ

var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
  y:=1/tan(4*x+15)-x*x;
  x:=x+0.5;
  writeln(x:4,y:10:3);
  until x>3;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота