В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
darinashagaeva
darinashagaeva
20.07.2021 20:17 •  Информатика

решить по ! написать программу на pascal: "введите два числа. если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."

Показать ответ
Ответ:
gumballl1
gumballl1
09.10.2020 18:44
Var a,x,z: integer;
begin
write ('X='); read (x);
write ('Z='); read (z);
if x mod 2=0 then begin
a:=x*z;
write (a);
end
else
write (9);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота