Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DontRobot
23.08.2021 08:39 •
Информатика
Решить с паскаля. 1.-выбрать наибольшее из двух чисел 2.-найти сумму кубов чисел от 1 до 100 заранее : з
Показать ответ
Ответ:
рорлд
20.06.2020 23:07
1)
var i, a: integer;
begin
readln(i, a);
if (i < a) then writeln(i, ' < ', a)
else if (i = a) then writeln(i, ' = ', a)
else writeln(i, ' > ', a);
end.
2)
var i, a: integer;
begin
for i := 1 to 100 do
a := a + i*i*i;
writeln(a);
end.
Удачи тебе :3
0,0
(0 оценок)
Популярные вопросы: Информатика
darkdemonsown3mz
27.01.2023 08:26
Расшифруй, что находится на рабочем столе. ркялыи...
vadim89630285
17.10.2021 23:46
Как построить это в логомирах. . 40 , надо...
unknown2015
16.04.2021 08:19
Задать массив случайным образом, заменить в нём все отрицательные элементы на элементы с противоположным знаком(например, -5 на 5, -9 на 9), отсортировать массив по неубыванию....
alikhankoshpanov
08.06.2022 12:33
Для какого из указанных значений числа x истинно выражение. (x 4)& (x 2)& (x≠2) a)x=1 b)x=2 c)x=3 d)x=4...
diaabd150ozrpt6
28.04.2021 00:39
Ребят , проблема с циклами. Обойдусь без предысторий с хорошим учителем ... Нужно написать циклы while и repeat/until. Обязательно с оператором if, ибо учитель просит,...
Nikitos235555555555
23.02.2020 07:24
решить... Записать простым кодом паскаля......
noniqname
24.04.2022 02:43
Во сколько раз различаются информативные объемы звуковых файлов, записанных в одном и том же формате без сжатия, если 5-ти минутный монофонический фрагмент в первом случае...
Qween123452003
08.05.2023 10:20
Напишите программу для данной обстановки ...
irinastepanova6
13.01.2020 06:39
Каков информативный объём файла формата jpg, хранящего графическое изображение размером 1024х768 пикселей, если глубина цвета составляет 16 бит, а при кодировании графического...
Arina8411
30.12.2022 05:39
Даны 4 числа, они записаны с использованием различных систем счисления. укажите среди этих чисел то, в двоичной записи которого содержится ровно 6 единиц. если таких...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i, a: integer;
begin
readln(i, a);
if (i < a) then writeln(i, ' < ', a)
else if (i = a) then writeln(i, ' = ', a)
else writeln(i, ' > ', a);
end.
2)
var i, a: integer;
begin
for i := 1 to 100 do
a := a + i*i*i;
writeln(a);
end.
Удачи тебе :3