В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
artur283
artur283
23.01.2020 20:45 •  Информатика

Решить с языка- №1. даны два числа а и в. составить программу в результате, которой переменные меняются своими значениями. ( например. а=2, в=7, тогда а=7, в=2). №2. составить программу вычисления общего сопротивления параллельного соединения, если известны r1, r2, r3. я уже три раза перерешивала,у меня все три раза с

Показать ответ
Ответ:
ЕкатериночкаI
ЕкатериночкаI
06.07.2020 12:32
1.
var a,b,temp:integer;
begin
   readln(a,b);
   c:=a;
   a:=b;
   b:=c;
   writeln(a,b);
end.

2. 
var ans,r1,r2,r3:real;
begin
  readln(r1,r2,r3);
  ans:=1/(1/r1+1/r2+1/r3);
  writeln(ans:2:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота