В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
hasan095mudrec
hasan095mudrec
09.03.2023 18:54 •  Информатика

решить задачу ( код на языке Паскаль) , заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6.Программа должна вывести одно число — минимальное число, оканчивающееся на 6.​

Показать ответ
Ответ:
Сашенька228
Сашенька228
07.04.2021 08:40

Объяснение:

1) var n,cou,x,mn:integer;

begin

 mn:=99999999;

 readln (N);

 for var i:=1 to N do begin

   readln (x);

   if (x mod 10=6) and (x<mn) then

     mn:=x;

 end;

 writeln (mn);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота