В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
тлрп
тлрп
25.04.2020 19:15 •  Информатика

Составьте программу, которая запрашивает цифру от 1 до 3 использует эту цифру в графическом окне.​

Показать ответ
Ответ:
Холзи14
Холзи14
03.05.2022 21:39

Объяснение:

В конце XIX века Герман Холлерит в Америке изобрел счетно-перфорационные машины. В них, так же как и в Аналитической машине Бэббиджа, использовались перфокарты, но только не для представления программы, а для хранения числовой информации. Каждая такая машина могла выполнять только одну определенную программу, манипулируя с перфокартами и числами, пробитыми на них. Счетно-перфорационные машины осуществляли перфорацию, сортировку, суммирование, вывод на печать числовых таблиц. На этих машинах удавалось решать многие типовые задачи статистической обработки, бухгалтерского учета и другие.

Г. Холлерит основал фирму по выпуску счетно-перфорационных машин, которая затем была преобразована в фирму IВМ — ныне самого известного в мире производителя компьютеров.

0,0(0 оценок)
Ответ:
marinedzhan000
marinedzhan000
28.09.2022 15:29

C++

# include <iostream>

# include <windows.h>

# include <cmath>

# include <iomanip>

# include <fstream>

using namespace std;

int main()

{

  SetConsoleCP(1251);

  SetConsoleOutputCP(1251);

  unsigned char C;

  int kod;

  cout << "Введите символ С: ";

  cin >> C;

  kod = C;

  cout << "Код символа '" << C << "': " << kod << endl;

  system ("pause");

  return 0;

}

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

# include <iostream>

# include <windows.h>

# include <cmath>

# include <iomanip>

# include <fstream>

 

using namespace std;

 

int main()

{

  SetConsoleCP(1251);

  SetConsoleOutputCP(1251);

  unsigned char C;

  int kod;

  cout << "Введите символ С: ";

  cin >> C;

  kod = C;

  cout << "Код символа '" << C << "': " << kod << endl;

 

  system ("pause");

  return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота