В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
antimonovaanas
antimonovaanas
17.08.2020 00:44 •  Информатика

РЕШИТЬ ЗАДАЧУ НА PYTHON.
Зная координаты точек, заданных в градусах, рассчитать расстояние между двумя заданными точками.

Входные данные
Первая строка содержит вещественные числа, содержащие не более 7 знаков после десятичной точки, географическая широта и долгота первой точки, выраженная в градусах.

Вторая строка содержит вещественные числа географическая широта и долгота второй точки, выраженная в градусах.

Выходные данные
Выведите одно число с точностью не менее 4 знаков — расстояние между географическими точками на поверхности Земли, выраженное в километрах.

Примеры
входные данные
55.735520 37.642474
55.733969 37.587093
выходные данные
3.471443
входные данные
54.351513 48.389576
54.286666 48.233494
выходные данные
12.428514

Показать ответ
Ответ:
vadimbukov
vadimbukov
04.05.2021 15:30

ответ:

гіпермаркет знань> > інформатика> > інформатика 8 клас> > інформатика: основні способу пошуку інформації в інтернеті. добірки посилань, пошукові каталоги та пошукові системи, їх використання для пошуку. метапошукові системи.  

основні способу пошуку інформації в інтернеті. добірки посилань, пошукові каталоги та пошукові системи, їх використання для пошуку. метапошукові системи.

пошук в інтернеті

1. як можна знайти потрібну книгу у книгосховищі?

2. як знайти довідкову інформацію в текстовому редакторі word?

пошук інформації — одне із завдань, яке найчастіше доводиться вирішувати будь-якому користувачу інтернету. але знайти у великій кількості сайтів і веб-сторінок необхідну і точну інформацію та потрібні ресурси — дуже непросто. тому ви повинні вміти використовувати різні способи пошуку інформації, правильно формулювати запити й критично оцінювати знайдену інформацію.

інформаційний пошук - це процес пошуку інформації з певної теми.

основним завданням інформаційного пошуку є швидке і точне знаходження необхідної інформації.

до основних способів пошуку в інтернеті належать:

1. вказівка (зазначення) адреси веб-сторінки. це найшвидший спосіб пошуку. його слід використовувати в тому випадку, коли точно відома адреса сторінки.

2. переміщення за гіперпосилань. з його можна переходити зі сторінки на сторінку, шукаючи потрібну інформацію. недоліком цього способу пошуку є те, що, користуючись гіпертекстовими посиланнями, можна нескінченно довго подорожувати інтернетом. враховуючи те, що в інтернеті створені мільйони веб-сторінок, знайти потрібну інформацію таким способом не завжди вдається.

3. використання спеціальних інструментів пошуку — добірок посилань, пошукових каталогів та систем, метапошуку. ці інструменти мають спеціальні засоби організації пошуку що забезпечує ефективний пошук потрібної інформації в інтернеті.

знайдену в результаті пошуку інформацію обов'язково потрібно проаналізувати. ви повинні розуміти, що інформація, яка знаходиться в інтернеті, не завжди достовірна, може бути застарілою, містити помилки. тому перед використанням знайденої інформації з'ясуйте:

коли сайт був створений і як часто поновлюються повідомлення на ньому;

кому належить сайт — приватній особі чи організації;

чи є посилання на джерела отримання повідомлень;

чи є зворотній зв'язок з адміністратором сайту або авторами статей.

звертаємо вашу увагу: при використанні матеріалів з інтернету, потрібно дотримуватися вимог авторського права: слід вказувати ім'я автора, повну назву й адресу публікації.

з першими двома способами пошуку ви вже ознайомилися, а третій — використання спеціальних інструментів пошуку — детально розберемо у наведеному нижче пункті.

добірки посилань

добірки посилань використовуються для пошуку інформації з конкретної теми. вони містять списки посилань на сайти, які у деяких випадках згруповані в рубрики. автори сайту вручну здійснюють занесення посилань до добірки.

наприклад, для пошуку матеріалів з історії україни ix—xviii ст. можна використо¬вувати сайт ізборник (litopys.org.ua/). на сайті створена електронна бібліотека давньої української літератури — добірка електронних документів за даною тематикою: літописи, хроніки та історичні документи. у верхній частині головної сторінки сайту є посилання (лінки) на сторінку, яка містить добірку посилань на інші джерела інформації із зазначеного історичного періоду.

объяснение:

0,0(0 оценок)
Ответ:

ответ:     1.    program ReverseNum;

   2.      

   3.    var

   4.      n, a, b, c: word;

   5.      

   6.    begin

   7.      readln(n);

   8.      a := n mod 10;

   9.      n := n div 10;

 10.      b := n mod 10;

 11.      n := n div 10;

 12.      c := n;

 13.      n := 100 * a + 10 * b + c;

 14.      writeln(n)

 15.    end.

Строковый это string

Целый это integer

Вещественный это real

Логический это boolean

Символьный это char

Объяснение:Прости плохо видно я только это смог.

Не знаю точно но вроде так в первом

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота