В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Tus1
Tus1
14.04.2020 00:55 •  Информатика

решить задачу по информатике) Написать программу ,которая позволит определить, принадлежит ли точка заштрихованной области координатной плоскости,на рисунке.На вход программа получает координаты точки(k,y).Если точка принадлежит заштрихованной области,то программа напишет на экране "точка принадлежит,в противном случае-"точка не принадлежит"
нужно написать код программы и блок схему​


решить задачу по информатике) Написать программу ,которая позволит определить, принадлежит ли точка

Показать ответ
Ответ:
surmistovak
surmistovak
24.05.2020 23:59
Поиск -  это последовательность действий, от определения предмета поиска, до получения ответа на имеющиеся вопросы с использованием всех данных, Сбор - Накопление какой-либо информации, Формализация - представление какой-либо содержательной области (рассуждений, доказательств, процедур классификации, поиска информации научных теорий) в виде формальной системы или исчисления, Фильтрация - вывод нужных пользователю данных, в результате созданного им запроса. Сортировка - перераспределение информации для хранения под общим названием или объединённых в одну тему, Архивация - сжатие (упаковка) данных в архив с специальной программы "архиватора", Защита данных - комплекс мероприятий технического, организационного и организационно-технического характера, направленных на защиту сведений, относящихся к определенному или определяемому на основании такой информации физическому лицу (субъекту персональных данных), Транспортировка данных - это передача их между источником и приемником информации Преобразование данных - изменение одного вида информации на другой или формат (изменение формата) Хранение - временное хранилище информации, Обработка данных  - любое действие (операция) или совокупность действий (операций), совершаемых с использованием средств автоматизации или без использования таких средств с персональными данными, включая сбор, запись, систематизацию, накопление, хранение, уточнение (обновление, изменение), извлечение, использование, передачу (распространение, предоставление, доступ), обезличивание, блокирование, удаление, уничтожение персональных данных. Обработка информации - любое преобразование информации из одного вида в другой, производимое по строгим формальным правилам.
0,0(0 оценок)
Ответ:
aniyzelenev
aniyzelenev
20.07.2020 04:47
Точная задача по Техническому Заданию:
var x,y:integer;
begin
writeln('введите два числа');
readln(x);
readln(y);
if (x<1000000001) and (y<1000000001) and (x>0) and (y>0)
then writeln('сумма чисел =',x+y)
else writeln('диапазон чисел неверный');
end.

Если вдруг вам поверит учитель, можете перевыполнить поставленную задачу:
var x,y:integer;      
      s:string;
begin
randomize;
writeln('взять ли числа случайными? ответ да или нет');
readln(s);
if (s='да') or (s='Да') or (s='ДА') or (s='дА') then begin
x:=random(1000000000);
y:=random(1000000000);
writeln('сумма чисел =',x+y);
writeln('произведение чисел =',x*y);  
end
else begin
writeln('введите два числа');
readln(x);
readln(y);
writeln('сумма чисел =',x+y);
writeln('произведение чисел =',x*y);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота