В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elizavetaivlic
elizavetaivlic
31.08.2020 20:49 •  Информатика

Решите из python «количество четных элементов последовательности» условие определите количество четных элементов в последовательности, завершающейся числом 0. водные данные 2 1 4 0

Показать ответ
Ответ:
anastasiaselina
anastasiaselina
06.10.2020 20:53
N = int(input())
ans = 0
while n != 0:
     if n & 1 == False:
          ans += 1
     n = int(input())
print(ans)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота