В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
alenagerasimov1
alenagerasimov1
21.09.2022 10:59 •  Информатика

Решите ! : составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.

Показать ответ
Ответ:
юля417
юля417
18.09.2020 22:27
Если это паскаль
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота