В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Dianochka20013089
Dianochka20013089
16.04.2022 13:12 •  Информатика

С++ НАПИСАТЬ НЕ ЧЕРЕЗ ИФ, А ЦИКЛОМ WHILE/DO Напишите программу, которая вычисляет
сумму целых чисел от а до 500 (значение a вводится с кла-
виатуры).

Показать ответ
Ответ:
valeryahasko070
valeryahasko070
05.08.2021 00:39

#include <iostream>

using namespace std;

int main()

{

   int a;

   int result = 0;

   cin >> a;

   while (a <= 500)

   {

       result += a;

       a ++;

   }

   cout << result << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота