В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Nastionka6757
Nastionka6757
13.04.2023 11:25 •  Информатика

С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисел, на экран должно выводиться сообщение "Больше нет нечетных чисел". Спамеров не тревожить

Разработайте программу, выводящую на экран все нечетные числа из случайного диапазона. После вывода все чисел, на экран должно выводиться сообщение "Больше нет нечетных чисел".

Показать ответ
Ответ:
123ЭщКеРе123
123ЭщКеРе123
22.01.2022 17:50

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Ukrainian");

int from,to;

cout << "Введите диапазон" << endl;

cout << "От: ";

cin >> from;

cout << "До: ";

cin >> to;

if(from > to){

 cout << "Число ОТ не может быть больше за число ДО" << endl;

}

else{

 while(from <= to){

  if(from % 2 != 0){

   cout << from << endl;

  }

  from++;

 }

 cout << "Больше нет нечетных чисел" << endl;

}

return 0;

}

Пояснення:


С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисе
С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота