В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aaalino4ka
aaalino4ka
30.10.2022 14:35 •  Информатика

С++
Считайте со стандартного ввода символ и выведите его код. Входные данные Программа получает на вход один символ с кодом от 33 до 126. Выходные данные Нужно вывести одно число - код считанного символа Примеры входные данные A выходные данные 65

Показать ответ
Ответ:
vladduliman5
vladduliman5
04.09.2020 12:24

э, в чем проблема? 2 строки кода уже сложно написать?

#include <iostream>

#include <cmath>

#include <algorithm>

#pragma GCC optimize("Ofast")

#define ll long long

using namespace std;

signed main() {

  char a;

  cin >> a;

  cout << int(a);

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота