В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nikita2455
nikita2455
25.07.2020 22:45 •  Информатика

Самого высокого уровня сложности. (новичкам не беспокоить! ) нужно написать программу, при которой можно будет преобразовать из шестнадцатеричного кода в десятеричную (желательно на delfi! )

Показать ответ
Ответ:
m8756m
m8756m
01.10.2020 21:29
Делфи не знаю, но если вот C++
#include "stdafx.h"
#include <clocale>
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
int k;
cin >> hex >> k;
cout << dec << k << endl;
system("PAUSE");
return EXIT_SUCCESS;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота