В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kushtueva
kushtueva
07.06.2023 00:37 •  Информатика

Составьте программу вычисления у по заданному х на языке лазарус информатика 7 класс

Показать ответ
Ответ:
7Rahat
7Rahat
08.10.2020 03:50
Program adsad; uses crt;  var   y:real;   x:real;    p:string;    begin     textcolor(Lightgreen);      writeln('Введите значение x: ');      readln(x);      writeln('Введите y под корнем: ');      readln(y);      y:= sqrt(x);      writeln('ответ ', y);      if x<=0 then      if y<=0 then      y:=0; //Обнулил счетчик      y:=x*x;      writeln('ответ ', y);
      end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота