Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dmitriy1978
21.10.2021 11:44 •
Информатика
Сделать программу без массива, ! вводится последовательность целых чисел; 0 - конец последовательности. определить количество чисел, оканчивавшихся на цифру 7
Показать ответ
Ответ:
Sinci
23.07.2020 19:59
вроде так
var i,x:integer;
begin
x:=0; i:=1;
while i <> 0 do
begin
readln(i);
if i mod 10 = 7 then x:=x+1;
end;
write(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
9Mesut8
11.01.2020 03:10
Написать программу:Вводится цепочка символов, заканчивающаяся точкой и не содержащая пробелов. Если первый символ является строчным символом латинского алфавита, то сделать...
dfjjrrjsoodkljv
03.02.2021 21:25
решить номер 11. Если можно с Подробным решением....
Vad1mm
25.05.2020 00:49
Ввести число с клавиатуры. Прибавлять к нему 5 до тех пор, пока оно не станет больше себя самого в 10 раз. На языке Питона. Очень нужен ответ...
Selebruty1
16.12.2022 03:18
7 У исполнителя Альфа две Чему равен показатель преломления среды если скорость света уменьшается в 2,5 при переходе в среду, которым присвоены номера: 1. прибавь 1 2. возведи...
Тупик101
05.10.2021 23:21
Какое логическое выражение равно «1»? 1)0 Ʌ 1 2(0 Ʌ 1 Ʌ 1 3)0 Ʌ 1 V 0...
анна2250
22.04.2023 05:43
Какое предназначение программы Power Point? 2 Опишите 3 Дайте определение терминам: мультимедиа, презентация, заметка? 4 С какими мультимедийными компонентами может работать...
RinaRika
22.08.2022 18:44
Что на языке Паскаль означают буквы s p с И какие операции они выполняют Очень...
kymbatbadagulovа
22.08.2022 18:44
У исполнителя вычитатель две команды, которым присвоены номера 1) умножить на 2; 2) вычесть b. выполняя первую из них, вычитатель увеличивает число на экране в 2 раза, а выполняя,...
Виолетта0201
27.05.2022 21:45
Построить график функции y=sin x + cos xна интервале [-3,14;3,14] с шагом 0,2. Строим аналогично примеру 1. Таблица строится из 2 столбцов: аргумент х, функция y (sin x+cos...
maksim22771
02.05.2023 08:33
Объясните процесс организации списка с графическим изображением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,x:integer;
begin
x:=0; i:=1;
while i <> 0 do
begin
readln(i);
if i mod 10 = 7 then x:=x+1;
end;
write(x);
end.