Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Vova89898
07.12.2020 12:05 •
Информатика
Синформатикой напишите программу, которая запрашивает четырёхзначное число, разрезает его пополам и выводит половинки через пробел. sample input 1: 1234 sample output 1: 12 34 sample input 2: 1200 sample output 2: 12 00
Показать ответ
Ответ:
kirill055
06.10.2020 18:25
PascalABC.NET 3.3
begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ahhasamsonova
06.05.2021 09:23
Здравствуйте решить задачу. Буду признательна...
ваня1358
14.06.2021 12:17
Склади речення з поданих на малюнку слів і запиши його. у, їх, ефекти, презентації, визначають, алгоритм, можна,руху,на,слайді,додати, які,об єктів,анімації...
darinanugmanova
25.09.2021 06:59
Даны x, y, z. напишите программу для вычисления значения арифметического выражения...
Imdoingfinetoday123
16.08.2021 12:23
Microsoft accessв базе данных зоопарка должны храниться данные о животных (они различаются по ) и сотрудниках, которые имею доступ к каждому животному. также хранится...
ALENAFOKS
26.11.2021 10:39
Продумайте систему папок для удобного хранения файлов, используемых в работе учителем....
Pro100egor4ik2000
20.01.2020 19:46
[кумир] найти номер максимальной цифры натурального числа вводимого с клавиатуры.98...
popopoppop2016
30.12.2020 19:06
Напишите программу создания облачка в которой используется только изученные команд...
MAJlORIK
06.07.2021 05:01
Изображения, хранящиеся в компьютере, бывают растровые и векторные. растровые изображения используют для хранения фотографий и других размытых изображений. векторные...
MaryWintlstone
07.04.2020 00:59
Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до 10. (please help me bro ) (i give lot points)...
FireLily
19.11.2022 07:06
Определите значение a после исполнения следующего алгоритма. a: =3 b: =2 b: =9+a * b a: =b: 5 * a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write(ReadChar, ReadChar, ' ', ReadChar, ReadChar)
end.