Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Helen4647
05.11.2020 08:12 •
Информатика
Склавиатуры вводится натуральное число. найдите предпоследнюю цифру(составить программу в abc pascal )
Показать ответ
Ответ:
Erkinbekulbosin
01.07.2020 14:58
Uses crt;
var x:integer;s,s1:string;
begin
write('натуральное число = ');
readln(x);s:=inttostr(x);
s1:=copy(s,length(s)-1,1);
writeln('Предпоследняя цифра = ',s1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
selinnikita22
01.08.2021 03:16
Жүйешілік -бір бет аумағында ауысулары ұйымдастырады Бет ішінде - веб түйіндерінде орналасқан беттерге сілтемелерді ұйымдастырады Жүйеаралық - бірдей сервер аумағындағы...
alexmad2001
13.10.2021 06:47
1) Напишите псевдокод и программу алгоритма по заданной блок-схеме. 2) Напишите значение Sum, полученное в результате выполнения программы...
mandarinochkin
16.11.2022 16:11
Мәтіндік құжатты сақтауға арналған ең кең таралған файл пішімдері:...
ChaffaYT
16.11.2022 16:11
Каких блоков нет в программе (два ответа)? ( ) A) Фигуры B) Движение C) Сенсоры D) Костюм E) Операторы 2. Что такое скрипт? ( ) A) Отдельные действия спрайта B)...
diken1
14.07.2022 21:39
Мови програмування поділяються на. А)Мови низького та високого рівнів. Б) Мови транслятори. В) Мови компілятори. Г)Гумонітарні та природничі. Д) Мови обчислювані...
Tryys
28.12.2021 13:09
1)Чертежник находится в точке (5,7) Запишите координаты точки, в которую сместится Чертёжник после выполнения команды: сместиться в точку (7,12) 2)Чертежник находится...
2004Диана111111
08.04.2022 12:06
2 ответьте на во Как связаны систематизация и поиск информации в хранилище? Приведите пример. 2) Как вы думаете, информация в Интернете систематизирована? 3) В каждом...
Uqqt
11.12.2020 16:07
решить 2 задачи по информатике ♡*( ͡˘̴ ͜ ʖ̫ ͡˘̴ )*♡...
0101015
08.01.2022 21:07
Напишите в Microsoft Exсel таблицу...
тимур615
08.01.2023 10:34
С ТЕСТОМ ПО ИНФОРМАТИКЕ 1. Какое устройство предназначено для обработки информации?- 1) сканер 2) процессор 3) монитор 4) принтер 5) жесткий диск 2. Расположите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x:integer;s,s1:string;
begin
write('натуральное число = ');
readln(x);s:=inttostr(x);
s1:=copy(s,length(s)-1,1);
writeln('Предпоследняя цифра = ',s1);
end.