В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Marchosias
Marchosias
09.03.2023 07:15 •  Информатика

Склавиатуры вводятся 2 числа : возраст брата и возраст сестры . программа должна ответить , кто из них старше . дополнительно : в ответе программы должно быть сказано на сколько лет . вторая : признак существования треугольника: каждая его сторана должна быть меньше суммы двух других . написать программу , которая, получив с клавиатуры значения сторон треугольника a, b, c отметит , можно ли построить такой треугольник или нет . написать 2 программы . ! заранее

Показать ответ
Ответ:
Danilakibilda
Danilakibilda
03.07.2020 12:23
1)
var x,y:ineger;
begin
readln(x,y);
if x>y then wrietln('X starshe Y na', x-y) else writeln('Y starhe X na ',y-x);
readln;
end.

2)
var a,b,c:integer;
begin
if a+b>c then
begin
if (a+c>b) and (b+c>a) writeln('Treygolnik')
else writeln('Error');
end
else writeln('Error');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота