Склавиатуры вводятся два числа. составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.например: 3< 5 или 3=3 или 3> 2. процедуру write для вывода результата разрешается использовать только один раз.
begin
readln (a,b);
If a>b then c:='>';
If a=b then c:='=';
If a<b then c:='<';
writeln(a,c,b);
end.