В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
littlecat123
littlecat123
11.10.2021 15:03 •  Информатика

Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день юра решил k , а в каждый следующий день юра решал на одну больше, чем в предыдущий день. определите, сколько дней уйдет у юры на подготовку к олимпиаде

Показать ответ
Ответ:
Mrsozic
Mrsozic
09.09.2020 12:32
#Алёшка
#Python 3.6.0

n, k, count = int(input()), int(input()), 0
while n>0:
  n-=k
  k+=1
  count+=1
print (count)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота