Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
karashina2
24.05.2021 14:38 •
Информатика
Сос сегодня надо будьте ! паскаль работа сгенерировать случайное число из промежутка квадратная скобка150,200) и выделить его первую и последнию
Показать ответ
Ответ:
rrjtuk
24.09.2020 23:58
Первая цифра всегда будет = 1.
var n:integer;
begin
Randomize;
n:=random(50)+150;
writeln('n = ',n);
writeln('Первая цифра = ',n div 100);
writeln('Последняя цифра = ',n mod 10);
end.
Пример:
n = 164
Первая цифра = 1
Последняя цифра = 4
0,0
(0 оценок)
Популярные вопросы: Информатика
fairytale8
16.09.2021 14:56
Дано целое числи n. составьте алгоритм нахождения цифр в нем. найдите сумму и произведение его цифр. кумир....
lfif123456789
03.04.2022 16:46
Запишите программный код проекта «цикл» в котором значение параметра будет уменьшатся осталось 5 ! пишу...
StacyZviozdohkina
08.02.2022 20:03
Элемент графического интерфейса на экране монитора (11 букв)...
kagger07
25.02.2023 19:44
1) задаётся двоичным кодом. чаще применяют кодировки rgb – аддитивная цветовая модель (красный, зелёный, синий) и cmyk – субтрактивная цветовая модель (голубой, пурпурный,...
Файлетмер
25.02.2023 19:44
Сколько существует различных наборов значений логических переменных x1, …, x6, y1, …, y6, которые удовлетворяют всем перечисленным ниже условиям? (x1 ∨ x2) ∧ (x1 ∧ x2 →...
жасеке
23.03.2023 01:29
Составить программу в кумир: дан целочисленный массив f. уменьшить каждый 2 элемент на 7...
1Кусочек2Счастья
14.06.2022 05:49
Составить рекурсивную функцию нахождения суммы n членов арифметической прогрессии 1, 3, … найти сумму с 5-го по 10-й членов прогрессии в с++...
89640197456
14.06.2022 05:49
Растровое изображение размером 320 на 240 объем файла 50 кбайт. найти максимум цветов в палитре...
Vikzza
14.06.2022 05:49
Заданы массивы целых положительных чисел х(n) y(n).все простые числа из массива x и y , в которых есть цифры 1 2 или 3 переписать в массив z. на1ти произведение двух наибольших...
2004by2013
31.10.2022 22:02
Составьте программу для удаления первых 2 символов в введенной строке ( строку вводит пользователь ) . паскаль, 9 класс....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n:integer;
begin
Randomize;
n:=random(50)+150;
writeln('n = ',n);
writeln('Первая цифра = ',n div 100);
writeln('Последняя цифра = ',n mod 10);
end.
Пример:
n = 164
Первая цифра = 1
Последняя цифра = 4