В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ZEVS333333
ZEVS333333
23.01.2022 13:23 •  Информатика

Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2(х + |(x - 1)2|). Ввести программу, вычислить значение функции и проверить полученный результат. На проверку нужно прислать блок-схему алгоритма, текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Входные данные задайте самостоятельно. Программная реализация обязательна!

Показать ответ
Ответ:
cot579
cot579
11.01.2022 19:50

pascal

Объяснение:

program func;

var x, y: real;

begin

 Write('Введите значение аргумента x = ');

 ReadLn(x);

 y := 2 * (x + abs(sqr(x - 1)));

 WriteLn('Y(', x, ') = ', y:1:2);

end.


Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2
Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота