В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dkanya0055
dkanya0055
22.07.2021 02:47 •  Информатика

Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку [-4,4].

Показать ответ
Ответ:
llvoronall
llvoronall
07.10.2020 21:16

#include <iostream>

using namespace std;

int main() {

doublr x, y, z;

cin << x << y << z;

// или сразу инициировать переменные

if (-4<=x<=4) {cout << x;}

if (-4<=y<=4) {cout << y;}

if (-4<=z<=4) {cout << z;}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота