Составить блок схему и написать программу на языке паскаль. a,b,c своими значениями сравнить эти значения между собой и вывести на экран минимальное значение.
Var a,b,c:integer; begin write('a='); readln(a); write('b='); readln(b); write('c='); readln(c); if a<b then writeln('min=',a) else begin if b<c then writeln('min=',b) else writeln('min=',c); end; readln; end.
a,b,c:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
if a<b then writeln('min=',a) else begin
if b<c then writeln('min=',b) else writeln('min=',c);
end;
readln;
end.