Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sabinasokolova
23.01.2022 15:21 •
Информатика
Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. длину определять с строковых функций. в паскале
Показать ответ
Ответ:
kristinamilobog
19.07.2020 12:05
Var
e,f: string;
a,i: integer;
begin
for i:=1 to 10 do
begin
while length(e)<3 do
begin
a:=random(10);
Str (a,f);
e:=e+f;
end;
writeln(e);
e:='';
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Морго11
24.10.2020 06:51
сделать флаг Дании в Паскале...
Ната911
09.07.2020 04:33
Разработать программу, которая подсчитывает факториал числа (порядковый номер в списке, 2) с одного из циклов. Язык PHP...
PowerSell
12.07.2021 06:27
Составьте программу для нахождения суммы денег, которую мальчик заработает от продажи B газет, если он зарабатывает А р. На продаже каждой газеты. Количество газет и...
999Человек999
02.08.2020 22:34
Считая, что каждый символ кодируется 6 битами, определите чему равен информационный объём следующего высказывания: Слово - серебро, молчание - золото. Помните пробел...
Mayburovmaks
18.03.2021 21:25
Коротко описав все приведенные LMS платформы....
Viktoria12345678901
27.05.2020 09:24
Перед вами программа на языке Python. Запишите в таблицу значения переменных для первых 4-х шагов цикла, а так же значение переменной summ после завершения программы...
Abdua245
22.02.2022 23:58
написати програму для визначення переможця з бігу на 100м за результатами забігу трьох спортсменів які посіли призові місця : ивана василя й петра...
залина102
14.08.2022 02:11
Поставьте в соответсвие типы дайнных с их названиями. int-действительные числа, float-строковые, str-логические, bool-целые...
tipichnayapanda
27.05.2022 13:15
Выполни задание и впиши правильный ответ Реферат, набранный на компьютере, содержит 20 страниц, на каждой странице 60 строк, в каждой строке 64 символа. Для кодирования...
Лuзуня
01.09.2022 01:55
Как записать число 14726 в развёрнутом виде, начиная со старшего разряда?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
e,f: string;
a,i: integer;
begin
for i:=1 to 10 do
begin
while length(e)<3 do
begin
a:=random(10);
Str (a,f);
e:=e+f;
end;
writeln(e);
e:='';
end;
end.