Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kornella
22.10.2021 05:04 •
Информатика
Составить программу.дан рост человека 172 мм , выразите его рост в метрах, см и мм
Показать ответ
Ответ:
Feya2004
21.08.2020 13:30
Program homework;var x : integer;begin;readln(x);writeln('рост человека составляет ', x div 100, ' метр(а) ' , (x div 10) mod 10 , ' сантиметров ' , x mod 100 ' миллиметров');end.
0,0
(0 оценок)
Популярные вопросы: Информатика
proshamanfeed
20.12.2021 01:27
№1. чертѐжнику был дан для исполнения следующий алгоритм: повтори 4 раз сместиться на (–1, –4) сместиться на (4, 2) конец сместиться на (–3, –1) какую команду надо...
Ntt1
20.12.2021 01:27
Антон увлекся кодированием и закодировал слово с букв алфавита.в итоге он получил следующие слово: ежёжзжь. чтобы раскодировать слово,необходимо каждую букву заменить...
hekita14
05.01.2021 13:33
Перед вами часть кода программы на языке pascal. sum: =0; for i: =1 to n do for j: =1 to n do if (i =j) and (i+j =n+1) then sum: =sum+x[i,j]; writeln(sum); результатом...
Rımma7
19.08.2020 00:58
А) информация ,хранящаяся во внешней памяти и обозначенная именем ( 4 буквы ) . б)контейнер для файлов ( 5 букв ) ....
krivovyazenkooooo
10.09.2021 03:26
Женя зашёл в кафе выпить чашку чая. Выбери, какая информация предназначена лично для него. счёт песни по радио меню сообщение в мессенджере график работы кафе телевизионная...
АмаХастла
03.02.2021 05:22
Від характеристики яких пристроїв залежить швидкодія комп’ютера? Позначте всі правильні відповіді. А Монітор Б Оперативна пам’ять В Процесор Г Постійна пам’ять...
НикаБахметьева
15.07.2022 16:56
Сколько значащих нулей в двоичной записи: шестнадцатеричного числа 12А?...
LikaKostukova
22.03.2022 13:37
Среднее арифметическое всех чисел от 100 до b (значение b вводятся с клавиатуры; b 100)c++...
Лилия3510
28.03.2022 03:43
Тұйық етістікке жалғанған, өзгелік, ырықсыз, ортақ етіс түрлерінің қосымшаларын толтыр. Мысалы: Беру. Бергізді. Берілді. Берісті. 1. Даралау. Дарала- . Дарала- . Дарала-...
Kotnakompe
28.03.2022 03:43
Впиши в пустые клетки квадрата такие числа, чтобы квадрат стал магическим. Из этих чисел выбери наибольшее и наименьшее и найди их разность Подпишусь! 6 _ 2_ 7 __...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота