Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
katirina19
04.01.2023 08:59 •
Информатика
Составить программу для нахождения среднего арифметического целых чисел от 15 до 25
Показать ответ
Ответ:
fara2003onozog7w
04.10.2020 15:32
Program task;const n=10;var a:array[1..n] of integer; i,s: integer;
arf:real; beginfor i:= 1 to 10 do begin begin a[i]:=15+random(26); write(a[i]:4);
s:=a[i]+s;
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lolo2005
08.10.2021 00:47
Слева представлены возможности человека. справа дополнитеустройствами компьютера, похожими на возможности человека: человеккомпьютерорганы чувств – прием (ввод) информации...
ILLNNXSI
01.01.2021 18:11
Напишите программу, которая получает с клавиатуры номер месяца и выводит название соответствующего ему время года или сообщение об ошибке. пример: введите номер месяца: 5 ....
nastiksergi7
30.11.2020 16:25
Вариант 14.1. переведите числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.а) 500; б) 222; в) 480; г) 357.2. сравните числаа)...
tatiana342
29.01.2023 14:50
Только точный ! вычитание двоичных чисел: производиться по таблице истинности сводиться к выполнению двух действий: сдвигу запятой вправо и суммированию сдвинутых чисел производится...
dimanyapr
15.03.2022 00:13
а. ответ (1 ) ограничение по времени: 1 секунда ограничение по времени: 256 мбайт учительница дала первокласснице маше пример и маша стала его решать у доски. однако, к сожалению,...
Imao
01.12.2020 17:49
ответить на тест Тест по программе PowerPoint...
Sashakosix
22.02.2023 04:28
Составьте блок – схему, определяющую и выводящую на экран сообщение о том, превышает ли площадь круга радиусом 15 см площадь квадрата, в который он вписан. Буду очень благодарен!...
ДИЛЯ2002111
18.12.2021 18:39
При копировании в другие клетки - получится....
tarlaejan12
23.01.2021 02:13
Вычислить среднюю скорость движения мотоциклиста на участке от пункта А до В через пункт Б, если расстояние между пунктами А и Б составляет S1, а расстояние между пунктами...
ПАШАСАШАXAXAXAXXAXA
23.01.2021 02:13
с информaтикой молю. (Не понимaю кaк this делaть)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
arf:real; beginfor i:= 1 to 10 do begin begin a[i]:=15+random(26); write(a[i]:4);
s:=a[i]+s;
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.