В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
maksim9182
maksim9182
02.05.2022 09:38 •  Информатика

Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

Показать ответ
Ответ:
Hwasooyeon
Hwasooyeon
17.06.2020 11:52

uses crt;
var a,s:real; i:integer;
begin
  clrscr;
  randomize;
  s:=0;
  for i:=1 to 10 do
  begin
    a:=random(100)-50;
    s:=s+a;
    write(a,' ');
  end;
  writeln;
  write('summa=',s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота